Very buggy

6 posts / 0 new
Last post
stardy
Offline
Joined: 2005-01-23
Very buggy

I downloaded and installed version 2.3 build 3, running under WinXP. I must say, it's extremely buggy and I'm very disappointed -- and unlikely to pay for it, to be perfectly honest. Crates and even bits of wall simply disappear for no discernable reason. The game stops and refuses to respond for 5-6 seconds at a time at irregular but frequent intervals. The pusher moves too slowly for my taste and there's no way to speed him up that I can find.

Are these known issues? I looked through this Bugs forum and didn't see any mention of them.

Stardy Blackburn

bjorn
Offline
Joined: 2013-04-18

You are the first to report these problems.

Crates and even bits of wall simply disappear for no discernable reason

When this happens, try to minimize and restore the game window to see if the disappearing items are visible again.

The game stops and refuses to respond

How often does this happen? Are you running any other programs at the same time? Does it happen when you have started a drag and drop operation?

The pusher moves too slowly

The speed can be set. Click "Options" - "Game Options". Under one of the tabs, you can set the animation speed.

If possible, I would like you to install the game on another computer to see if you still are having these problems.

Best regards
Björn

dan239
Offline
Joined: 2004-04-23

Mine did some the same things until I turned off the music and sound effects under OPTIONS. Try it and it may help. Now if I could just find a way to speed up the delay when opening Sokoban. I have to wait 12 to 15 seconds between clicking the shortcut and seeing my next level.

Daniel

dan239
Offline
Joined: 2004-04-23

The delay that I am experiencing when I click the shortcut to open Sokoban and wait for the first level to appear is getting longer. I am now having to wait 25 to 30 seconds. Please try to fix this in the next update.

Daniel

bjorn
Offline
Joined: 2013-04-18

This long delay is strange, I just clocked my 1.2 GHz laptop to 7 seconds. Try to decrease the number of level files to see if the delay has to do with loading the level files. Just move all but 5 files to a temporary folder and start the game.

Anybody else seeing this delay?

/Björn

dan239
Offline
Joined: 2004-04-23

This long delay is strange, I just clocked my 1.2 GHz laptop to 7 seconds. Try to decrease the number of level files to see if the delay has to do with loading the level files. Just move all but 5 files to a temporary folder and start the game.

Anybody else seeing this delay?

/Björn

I tried this and it loaded in 5 seconds. My machine is a 2.7GHz PC and is very clean running. Is their something I can do to fix this?

Thanks, Daniel